Original topic:

New 860 EVO 2.5”, Data Migration completes w/o errors, but Magician says No Devices Found.

(Topic created: 01-28-2020 12:02 AM)
Monitors and Memory


I read the most recent 860 EVO post made on Dec 2, 2019 and the 10 replies to it, but none of that helped me… https://us.community.samsung.com/t5/Monitors-and-Memory/860-EVO-Firmware-RVT04B6Q/m-p/992098#M3200


I have followed the Data Migration v3.1.0.0 Manual to the letter 3 times (at first, and 6-7 times now), but every time I pull (or unplug) the Windows 10 HDD, then install and boot to the freshly Cloned (each time) Data Migration Software on my new 860 EVO 1TB 2.5” SSD, mounted in the same slot with same SATA Cable as the Windows 10 HDD (or in another slot and SATA Cable from a 320GB WD HDD w/nothing on it that I have removed so I clone Clone to the SSD that way). But then when I install Magician v6.0.0.100 on the SSD, it shows “No devices found.” I did it the first time via USB, like the Manual says. The 2nd time was done with the SSD installed in the PC via SATA Cable in the empty slot. Same thing with Magician, “No devices found.”  Plus, each and every time, no matter how I do it, my Windows 10 and Office Programs are no longer Activated like they are on the WD 1TB HDD.


I read about some people using AOMEI, so I tried an older version of AOMEI Backupper v4.0.6 Free that still has the ability to "Align partition to optimize for SSD" (before AOMEI removed it later), with the SSD connected via SATA Cable, and I Cloned it with that "Align" box checked, just like I have done successfully in the past with several other SSDs (but I never tried it with a Samsung SSD until now). Then, when I booted to the AOMEI-Cloned SSD, I got a BSOD that said:



Your PC/Device needs to be repaired.

A required device isn't connected or can't be accessed.

Error code: 0xc000000e

You'll need to use recovery tools.

If you don't have any installation media (like a disc or USB device), contact your administrator or PC/Device manufacturer.


Unwilling to deal with that, I Cloned it again with Data Migration v3.1.0.0 via USB, but it did the same thing again, and Deactivated my Microsoft Software again.


I came to post about it here for help, but then I read some of the 860 EVO posts and answers, and stopped to try again. I Cloned it again with Data Migration via USB, which failed as before. I Cloned it again with Data Migration with the SSD installed in the Tower PC via SATA Cable, which failed as before. I Cloned it with AOMEI Backupper v4.0.6 again (w/o making any changes to partitions at all this time, even though it should have been the same a last time), and this time it booted, but it still left my Microsoft Software Deactivated.


This is a Samsung 860 EVO V-NAND 1TB 2.5” SSD.

Model #  MZ-76E4T0B on the retail box; MZ-76E4T0B/AM according to this website when I registered it yesterday.

Dell Precision T7400 Tower PC with 2x Intel Xeon X5482 Quad Core 3.20GHz CPUs (8 CPU Cores)


BIOS A11 (the most recent made on April 30, 2012) is set to AHCI.

Device Manager shows the SSD 1TB as ATA Samsung SSD 860 SCSI Disk Device.

Device Manager shows the WD 1TB as ATA WDC WD10EZEX-00B SCSI Disk Device.

I checked, and there are No Bad Sectors on the WD 1TB HDD.


Samsung 860 EVO - Device Manager via SATA.jpg


After Cloning with Data Migration, Disk Management shows 2 partitions, but there are actually 3 partitions on the HDD.


Samsung 860 EVO - Disk Mngmt via USB.jpg


Samsung 860 EVO - Disk Mngmt via SATA.jpg


Cloning the SSD via SATA Cable with AOMEI v4.0.6 shows all 3 partitions, but even that still Deactivates my Microsoft Software.


Even though Magician shows “No devices found”, in Information, the SSD and everything else is displayed correctly, to the best of my knowledge. I exported that CSV file, and I have it available if that would help anyone.


For all of the images included here today, I am booted to the WD 1TB HDD with the 860 EVO 1TB 2.5" connected internally via SATA Cable...


Samsung 860 EVO - Magician SATA 1.jpg


Samsung 860 EVO - Magician SATA 2.jpg


I read in https://us.community.samsung.com/t5/Monitors-and-Memory/VNAND-860-EVO-SSD-Data-MIgration-failure/m-p... where someone said; “…in the end, I did discover that Macrium Reflect does have a disk copy feature”, but on the Macrium Reflect 7 Free webpage, it does not specifically say (anywhere that I could find) that it can “Align partition to optimize for SSD” like AOMEI does in this older version I have, nor does it mention "SSD" at all, so I’m not trying it on the 860 EVO SSD until someone tells me it’s OK to use it for this application... unless I get totally desperate.


Can someone please tell me if my PC is compatible or not, and if not "as-is", then how do I proceed to get this job done? I’m running out of time to return it to Best Buy if I cannot use it.


Do these SCSI labels in Device Manager have anything to do with the issue(s)?




6 Replies
Monitors and Memory

@Rydah  @GaryB82  @Anonymous  @Charkatak @VerbumVeritum 

I found the 5 of you when I signed in, listed on the Home page to the right under Leaderboard.


@Memory Product Expert -1  

I found you in a reply to a similar 860 EVO Help Request in 2018.


Can any of you please help me with my SSD issue(s)?  While I don't have SATA III 6Gbps (probably SATA 1) and my 860 EVO 2.5" isn't working as fast as it could, it is working a bit faster than the HDD, but it Deactivates my Windows 10 and Office.  Should I buy a SIIG PCIe SATA 3 Adapter?

Monitors and Memory

Hello CraigB,

Here are the suggestions I can give you for the issues you are having.

  • The Samsung Magician is not able to communicate with devices that are connected via USB properly. The Samsung Magician will only allow you to run a benchmark and see very minor information for USB devices. If you require any advanced information or diagnostic tools, the drive must be connect directly into the motherboard of your system and all storage driver for your motherboard must be up to date.
  • If Windows 10 and Office are the only things that are not activated, are you connected to the Internet while checking? Both Windows 10 and Office should be able to automatically reactivate via the Internet or by re-inputting your activation keys.
  • If your motherboard only has SATA 1 ports available, The SSD will only perform slightly better than a regular HDD. Unfortunately, any adapters you get will not properly help with this, as SATA 1 is the limitation of the motherboard itself. 
Monitors and Memory

I have had the SSD installed in my PC via SATA Cable every time that I ran Magician and saw that my Windows 10 and Office were deactivated, and they stayed that way, even though I was always connected to the Internet.  I didn't leave it on long enough after noticing it the first time to know if anything else was deactivated, and then checking Win10 and Office quickly after each new Cloning to see if they were still deactivated. and they were each time. 


A weird thing is that I did try to reactivate Office the first time, but it didn't work.  And my Windows 10 Pro is a Digital License from Upgrading to Win10 from Win7 back when Win10 was easily gotten through the Free Upgrade Offer, so there was nothing I could do about that.


Yes, I noticed that it's only slightly faster, but I was hoping that after Magician could Optimize it, that it would get faster. But it looks like I won't be able to take advantage of this Samsung 860 EVO, or probably none of the other SSDs either, so I'll box it back up and return it.


Thank you Sir for the explanation of why a SATA 3 Adapter won't work.  Makes me wonder why they even make them.


I have accepted your reply as the Solution.  Thanks again.

Monitors and Memory

I have a similar issue.  However, I'm cloning my C drive currently on a Samsung 840 1TB SSD to a Samsung 860 EVO 4TB SSD.  Using Samsung data migration tool, I get a successful clone without errors, however I get the same BSOD upon trying to boot.   Last night, I got the same BSOD again, but I was able to change the boot order and boot to the 4TB SSD, but it only showed  2TB at most with a large unallocated portion that disk manager wasn't able to allocate the unused portion.  Upon restarting my PC again, I got the BSOD again and couldn't get it to boot.  I'm thinking to try the AOMEI Backupper and see if that's any better.  Not sure what I'm missing.  I'll post a new thread for this.  

Monitors and Memory

Hello @marcsj,


You're going to have to use and older version of AOMEI Backupper because the newer Free versions no longer support  the "Align partition to optimized for SSD" option without paying to activate that feature.  If you want the ones I have, I have v4.0.2, v4.0.3, and v4.0.6 Free that I would gladly share with you.


We'd probably have to do that through email, so if you PM me your email address, I'll send them to you, if it takes 3 emails to get all three to you, but you really only need v4.0.6, as it is the most recent one I have with that feature.  I wish I knew exactly when they stopped including it for Free, but v4.0.6 has worked for me before, and It's worth a try if you want it.

Samsung Moderator
Samsung Moderator
Monitors and Memory

For all solid-state drive questions, please either email support@totalts.com or call 1-800-SAMSUNG and choose option 7 for SSD support. The SSD support team is available M-F 9 AM - 9 PM. Thanks!

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.