JUMP TO SOLUTION Solved

Original topic:

Odyssey Ark won’t go past 120

(Topic created: 10-26-2022 02:02 PM)
3206 Views
Nicku523
Asteroid
Options
Monitors and Memory

Hello, I’ve had the ark since launch and it has been working at 165gz fine. But last night I’ve been trying to find a fix using either Nvidia control panel or windows and both only let me go up to 120gz. If anyone knows a fix please let me know. I have a 3090ti and the most updated drivers

 

 

 

 

 

 

 

 

 

 

 
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Members_EFF2H6q
Constellation
Options
Monitors and Memory

Hi guys, I had the exact same thing happen. Flying at 165 and then knocked down to 120. I had to rollback my NVIDIA drivers to the previous driver as it broke the 165 ability. Immediately it was fixed. I have a 3080ti. I would rollback for now and then try again later! Good luck.

View solution in context

5 Replies
The_Lemon
Red Giant
Options
Monitors and Memory
Unfortunately, I don't know how to help but when you are referring to the refresh rate of the screen, it's hz (hertz) not gz.
0 Likes
Reply
ddaniel51
Red Giant
Options
Monitors and Memory

This Samsung link explains using 165hz in single view full screen mode and up to 120hz in multiview mode.

https://displaysolutions.samsung.com/monitor/detail/2048/S55BG97

 

 

 
0 Likes
Reply
Nicku523
Asteroid
Options
Monitors and Memory

Yes I am in single view mode 

 

 

 
0 Likes
Reply
REYNALDOMONTALVO
Constellation
Options
Monitors and Memory

I HAVE THE SAME ISSUE, GOT MY MONITOR AND IT WAS RUNNING GREAT AT 165HZ... SUDDENLY FROM ONE DAY TO THE OTHER IT JUST GOES TO 120HZ...CAN'T FIND A SOLUTION...

 

 
0 Likes
Reply
Solution
Members_EFF2H6q
Constellation
Options
Monitors and Memory

Hi guys, I had the exact same thing happen. Flying at 165 and then knocked down to 120. I had to rollback my NVIDIA drivers to the previous driver as it broke the 165 ability. Immediately it was fixed. I have a 3080ti. I would rollback for now and then try again later! Good luck.