Original topic:

Samsung 43 Frame tv -- Physical remote and Smart Things app not working

(Topic created: 08-22-2022 07:04 AM)
QLED and The Frame TVs

My TV will no longer come on with the remote.  I have unplugged and let the tv set for hours NOTHING,  I have taken the remote and sit it near a window so the SOLAR BATTERY can recharge NOTHING.   Model: QN43LS03A

I have tried the resetting process: pressing the Back button and play button (the lights blink  but the TV doesn't do anything.   I also tried the back button the select (button in the center) for a few seconds NOTHING. 

This is crazy  --  I can take the same remote,  go to one of my older Samsung TV -  press the power button  -- that TV comes on  (it's an older 2014-2016 model).  This is crazy and I haven't even powered up or started my new 55 inch QLED Q70A that I purchased for my Mstr bedroom.  

The 43in Frame was working good for a bit  --  then I noticed that it was difficult responding to the remote  -- a couple weeks later  (It will not respond to the remote at allL. Once I plug it in,  it immediately goes to one of the saved pictures for my phone and will not do NOTHING else. 







1 Reply
Community Manager
Community Manager
QLED and The Frame TVs

I can definitely understand your concern here. Let's try to alleviate some of the stress by trying this link: 


Please read the link in its entirety to reap the full benefit of the troubleshooting. If this does not help I recommend letting a service technician have a look. As we would like to gather additional information, and look at this from a case-by-case basis, please provide the full model code and the serial number of the device as well as your best contact phone number, name, and email.  


Send a message on Facebook 
Send Message on Twitter
Send Message to Moderator


If your unit is out of warranty and you would like to receive quotes on service/labor from an Authorized Service Center near you, please visit: