JUMP TO SOLUTION Solved

Original topic:

Disable sleep alarm

(Topic created: 02-12-2023 09:25 AM)
7767 Views
AlexisJL
Asteroid
Options
Samsung Apps and Services

Hi, I mean, I'm fine that after 10 pm my smartphone is grayscaled, but I would like to disable every day morning alarm to sleep until I want...

Looks like I have to have at least one day of week enabled (For now I only enabled sunday 7 am)... I can't disable it at all...

146 Replies
userUG1RWeMpys
Constellation
Options
Samsung Apps and Services

Following this thread. Same issue. Whatever update to sleep mode that occurred now automatically turns on an alarm with sound. I just want the do not disturb, and no alarm at the end. Why did this change, when can we expect an update?

 

 
useraxSOxhE8fo
Constellation
Options
Samsung Apps and Services
Same here. After last update sleep keeps turning on thr alarm no matter how many times I turn the alarm to off and have Sleep settings for no alarm. Samsung, PLEASE FIX THIS.
userrRPjiRE7q9
Constellation
Options
Samsung Apps and Services
Same.
0 Likes
Reply
RCSilver
Astronaut
Options
Samsung Apps and Services

Go to settings > modes and routine > add mode > custom. Set it up with all the same settings that you use with sleep mode, but don't add the alarm feature. Presto, you have sleep mode without the annoying alarm. It's stupid that you have to do it that way and whoever added this feature should be fired, but you only have to do it once and then you can forget about it.

 

 
DGDubz
Astronaut
Options
Samsung Apps and Services
OMG! Thank you for the tutorial! Along with some of the other commenters here, I was annoyed by having the alarm as part of the Sleep Mode
0 Likes
Reply
Fen C
Constellation
Options
Samsung Apps and Services

Galaxy s20 here! Mine has been doing the same! Really unfortunate since I can't find another way to put Greyscale on a routine without the alarm turning on. RIP my sleep this week lol

userCRWkAfNQKS
Asteroid
Options
Samsung Apps and Services
I just deleted "Sleep" mode. Created a new custom mode and call it "Bedtime". Set all the settings as I did for sleep mode, and enabled it. It does everything that I need except setting that annoying alarm on its own. Works well for me.
galactic22
Astronaut
Options
Samsung Apps and Services
This issue seems to be happening to both me and my girlfriend. Both of use are using Galaxy phones (s22 and s22+). Since updating the Clock app to 12.2.06.4 on February 10, our alarms have been going off their own even though we have them turned off.

We have two sleep schedules, one for weekdays and one for weekends. The weekend alarms previously had the "Wake up alarm" feature turned off.

For two days in a row now, the alarms have gone off on their own, preventing us from sleeping in. We keep on turning off the wake up alarm, but it turns itself back on the following day.

Anyone else experiencing this?

Edit: some more details since this seems to come up a lot.

  • Some people have suggested the issue could be due to syncing alarms between my phone and a smart watch. I don't have a smart watch so that scenario doesn't apply.
  • Others have suggested the issue could be some routine tied to a smart device in SmartThings. While I do have the smart things app downloaded, it is only used to turn my wifi plug on and off. Nothing related to alarms.
  • Tons of 1-star reviews have popped up for the Clock app since February all complaining about this, so it definitely seems related to the latest update.
Fordyce
Astronaut
Options
Samsung Apps and Services
I have been seeing the exact same thing. It's gotta be a routine, right?
Insomniac49
Galaxy
Options
Samsung Apps and Services
Yes, it is a routine that is activated somehow in smartthings. If you use any assistant, I suggest Quimby because it can turn this off because it is specific to Samsung...