JUMP TO SOLUTION Solved

Original topic:

Disable sleep alarm

(Topic created: 02-24-2023 10:36 AM)
25921 Views
AlexisJL
Asteroid
Options
Samsung Apps and Services

Hi, I mean, I'm fine that after 10 pm my smartphone is grayscaled, but I would like to disable every day morning alarm to sleep until I want...

Looks like I have to have at least one day of week enabled (For now I only enabled sunday 7 am)... I can't disable it at all...

146 Replies
forlaste
Asteroid
Options
Samsung Apps and Services

I disabled the sleep mode and the alarm went on by itself nonetheless, so I think it's not related.

 

 
0 Likes
Reply
userYNyqJN9fwt
Constellation
Options
Samsung Apps and Services

Same thing happening for me.  I have an S22 and a Samsung Watch4.   Just started happening the past week or so from what I remember.  Very frustrating.  Smart phones/watches are supposed to make our lives easier.

 

 
0 Likes
Reply
Members_YHh02By
Constellation
Options
Samsung Apps and Services

This just started happening to me this week. Very frustrating! Is there a fix?

 

 
0 Likes
Reply
forlaste
Asteroid
Options
Samsung Apps and Services

nope.

 

 
0 Likes
Reply
Members_emmUxaT
Constellation
Options
Samsung Apps and Services

Mine seems to have stopped turning on!  

  1. Open clock app. 
  2. Click on the sleep alarm itself (i.e. the time, like 8:10am, rather than the toggle)
  3. Turn on the "Wake-up alarm" toggle
  4. Set the Alarm sound toggle to Off
  5. Set the Vibration toggle to Off
  6. Set the Snooze toggle to Off
  7. Now, set the Wake-up alarm toggle to Off

After I did this, the alarm never turned back on for me.  I initially thought this would be a "hack" i.e. the alarm would still turn on, but with no music or vibration...but the alarm just never turned back on.  Hope it helps others!

(Note: I'm on Clock app 12.2.06.4 on a Samsung S22 Ultra. Also, I had already removed SmartThings and this issue was still going on for me.)

 

 

 

 
0 Likes
Reply
Peter9090
Constellation
Options
Samsung Apps and Services

Same as for the last comment. This is the way I made it not to automatically turn on.

 

 
0 Likes
Reply
usergljrEqt4rz
Constellation
Options
Samsung Apps and Services

Haven't read all the comments - this has probably been said already but....

I resolved this, by creating a new Mode and not using the pre-created Sleep mode.
You can't use a bed motif for the mode, and there isn't anything else that is all the suitable, but that doesn't matter to me. I have a mode that does what I need it to and most importantly doesn't insist on waking me up on my days off!!

 

 
galactic22
Asteroid
Options
Samsung Apps and Services
That's ultimately the same workaround I had to use. It seems silly that we had to do that to regain the same functionality as before. Unfortunately with this approach you can't adjust the time range in the clock app, so you have to dig into it from the Modes and Routines app instead.
0 Likes
Reply
DaGonz
Asteroid
Options
Samsung Apps and Services

May have solved this. In Clock app, go to Alarm, then Sleep settings. I have 11pm to 6:30 the next day. Tap on whatever you set. Sleep schedule with be next page, then make sure Wake-up alarm is toggled off. Going to try tonight to see if this fixes the issue.

 

 
0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Samsung Apps and Services

Hello, everyone.  We're looking into this further. 

When you initially set up the Sleep routine, the alarm will be set up on the Clock app, it will have a Sleep Icon.


Reading through the thread, it looks like most want to keep the sleep routing but not have the alarm go off.  Disabling the alarm from the routine will only do so temporarily until the Sleep routine kicks on again.

To permanently disable the alarm, You need to go to the Clock app, and select the alarm with the Sleep symbol.  From there you can modify or delete it altogether.

 

SamsungJam_0-1677263839058.png

 

 

Please try this and let me know if there are any additional questions.

 

(marking as a solution just so it'll bring this message to the top for everyone, but leaving the thread open for discussion.)