JUMP TO SOLUTION Solved

Original topic:

Samsung keyboard de-capitalizes first upper case letter in Greek after One UI 5 update

(Topic created: 11-08-2022 07:39 AM)
11241 Views
Mitrom
Asteroid
Options
Samsung Apps and Services

After One UI 5 update my samsung keyboard corrects every first word of imput and de-capitalizes the first upper case letter turning it into lower case. This only happens for Greek, English works good. Any suggestion to fix this problem?

1 Solution


Accepted Solutions
Solution
USER_65RFGY7
Astronaut
Options
Samsung Apps and Services
Hi! I had the same issue and believe I figured out a solution. If you go to keyboard settings, swipe off auto replace for greek. It doesn't seem to recognize the greek question mark but has reverted back to caps at the beginning of a new sentence. Hope this helps.

View solution in context

14 Replies
TheGalaxy
Sun
Options
Samsung Apps and Services
Send error report
Mitrom
Asteroid
Options
Samsung Apps and Services
I don't have an error report. Is just the keyboard auto-correcting de-capitalizing words in Greek
Mitrom
Asteroid
Options
Samsung Apps and Services
Here you have 2 screenshots one when I'm typing and the second one when it autocorrects. As you can see the first letter goes from capital to smallVideoCapture_20221116-124921_1000015525_1668620799.jpgVideoCapture_20221116-124915_1000015523_1668620799.jpg
0 Likes
Reply
Solution
USER_65RFGY7
Astronaut
Options
Samsung Apps and Services
Hi! I had the same issue and believe I figured out a solution. If you go to keyboard settings, swipe off auto replace for greek. It doesn't seem to recognize the greek question mark but has reverted back to caps at the beginning of a new sentence. Hope this helps.
Igenesis71
Constellation
Options
Samsung Apps and Services

Yes but this way the autocorrect won't work:) 

0 Likes
Reply
USER_65RFGY7
Astronaut
Options
Samsung Apps and Services
No, but the suggested text does, and that's my work around.
0 Likes
Reply
dgg-gr
Constellation
Options
Samsung Apps and Services

Sorry, Not a solution. Work-around attempt that does not work on my S21+ !

 

 
EleniGR
Constellation
Options
Samsung Apps and Services

Just go to Samsung keyboard , auto replace and switch off the Qwerty from the Greek language . It worked for me ....I was trying days since the last software update and finally I find solution today.

 

 
0 Likes
Reply
VasVas
Constellation
Options
Samsung Apps and Services
I have the same issue now. It used to work fine until very recently. FIX IT SAMSUNG!