JUMP TO SOLUTION Solved

Original topic:

SmartThings devices and automations no longer working

(Topic created: 02-07-2023 03:48 PM)
1762 Views
JonDeutsch
Constellation
Options
Samsung Apps and Services

Hi everyone: I've been using SmartThings for almost a decade, and I've just taken for granted that the things I sent up back in 2015 would just work even as the platform has been upgraded time and time again.

But I just went into the app and am finding that very few of my devices are actually being controlled by the actions I'm requesting in the app.  The devices and the automations aren't throwing any errors, but the devices themselves just aren't responding to actions I'm initiating. 

Specifically, I had added a few "custom" devices via the https://graph.api.smartthings.com/ interface that have worked for years but no longer seem to be working. When I visit the above site, I don't see any obvious issues/errors. Nothing has changed in many years. 

What's the best way to "debug" this situation? I'm honestly clueless as to how to even diagnose the issue in the new app environment, nevertheless resolve it! 

Any insights greatly appreciated from this old-timer. 

Cheers.

1 Reply
Solution
JonDeutsch
Constellation
Options
Samsung Apps and Services

Sigh. It looks like I might have found the answer to my own question: Samsung discontinued support for the IDE environment?? Meh! 

https://www.thedigitalmediazone.com/2022/08/17/smartthings-legacy-development-platform-is-going-away...

0 Likes