JUMP TO SOLUTION Solved

Original topic:

How to get rid of Four Square in Calendar?

(Topic created: 01-04-2023 07:19 PM)
Options
Tablets
I wanted Calendar to work like it used to do, give me a map of where I want to go for appointments. I don't want Four Square, I want Google maps for that. Each time I put in an address, the calendar wants Four Square permission. How can I get Google Maps to come up instead?

Looks like this has been an ongoing problem since the Note 9 phone. 
Wondering why Google and Samsung haven't given us a choice yet. 

image


image


1 Solution


Accepted Solutions
Solution
N0Y0U2114
Comet
Options
Tablets
Your best bet is probably to just use google calander as your default calander instead, since it will default to Google services. You can sync both your Samsung and Google clsanders so both will have everything, just make the events in Google calander.

View solution in context

6 Replies
Solution
N0Y0U2114
Comet
Options
Tablets
Your best bet is probably to just use google calander as your default calander instead, since it will default to Google services. You can sync both your Samsung and Google clsanders so both will have everything, just make the events in Google calander.
Options
Tablets
Google Calendar seems to be working ok for that. Thanks. 👍
I still wish that Samsung would get rid of that Four Square. 😠
N0Y0U2114
Comet
Options
Tablets
Yeah, it can be a bit frustrating. If this solves your problem, remember to accept it as a solution
0 Likes
Options
Tablets
Odd thing is, when I type in the address of the event, the page is blank. Only after saving, then the map shows up when I tap on location. 20230105_093559.jpg
0 Likes
DanG92263
Honored Contributor
Options
Tablets
Try

Settings
Apps
Maps
Permissions
Location
Allow all the time
0 Likes
Options
Tablets
It is set that way already. Thanks anyway.
0 Likes