JUMP TO SOLUTION Solved

Original topic:

Can't clear clipboard because of Security Policy

(Topic created: 10-21-2020 08:08 AM)
userALYEyxqdRZ
Constellation
Options
Galaxy Note Phones

Screenshot_20201020-095226_Messages.jpg

Security Policy is preventing me from selecting or deleting items from my clipboard through the Samsung keyboard

1 Solution


Accepted Solutions
Solution
userSsU6mNvDNg
Constellation
Options
Galaxy Note Phones

I literally had the same issue and JUST figured it out as I'm posting this. If you have a secured folder Go into it > Pull up your clipboard > Delete all > Anything that you don't have locked should delete. 

View solution in context

5 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Are you using a secure folder on your device?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
suckynote
Astronaut
Options
Galaxy Note Phones
I have this same issue and I'm not using secure folder
0 Likes
Reply
SamsungRyder
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Do you experience this symptom while your device is in safe mode? You can put your device in safe mode by doing the following:

 

Press and hold the power button until power off, restart, and emergency mode show on the screen

Tap and hold on the power off option until it changes to safe mode, then tap on safe mode

The phone will then reboot into safe mode. You will be able to check that it is by a grey transparent box in the bottom left of the screen that says safe mode.
 

0 Likes
Reply
usernvFIiPxZNt
Asteroid
Options
Galaxy Note Phones

It's regret to inform that Samsung support doesn't know to solve such issues even the description to activate safe mode is not correct as this is misguiding the users - people.

 

 

0 Likes
Reply
Solution
userSsU6mNvDNg
Constellation
Options
Galaxy Note Phones

I literally had the same issue and JUST figured it out as I'm posting this. If you have a secured folder Go into it > Pull up your clipboard > Delete all > Anything that you don't have locked should delete. 

View solution in context