JUMP TO SOLUTION Solved

Original topic:

Wifi calling no longer working after update

(Topic created: 05-31-2021 01:27 PM)
userPK3upjNO9L
Astronaut
Options
Galaxy Note Phones

As the subject says, after an update my wifi calling stopped working. After a lot of searching on google this appears to be a common problem.

An example of what I've already tried to fix it:

Turning off, then re-enabling wifi calling.

Rebooting the Phone

Resetting network settings

Factory data reset: This worked, temporarily. However after the phone finished updating itself and before I could install any apps it stopped working.

 

4 Replies
GadiK
Astronaut
Options
Galaxy Note Phones
Happened to my Galaxy A71 as well. I regret buying a Samsung phone. I understand that Samsung's techies have no intention to fix this.
0 Likes
Reply
NirvInch
Astronaut
Options
Galaxy Note Phones
Happened to me as well after the last couple of samsung phone updates. Family and friends using wifi calling with same carrier on different phones have no problems, just all of thr Samsung phones seem to be having issues with no fix yet from Samsung. Using an unlocked M30s here.
0 Likes
Reply
NirvInch
Astronaut
Options
Galaxy Note Phones
Someone from Samsung needs to reply to this issue and take serious note of the flaw in their recent update. Wish they would reply and give us an ETA on a fix for this since they broke a feature that was working perfectly fine and used daily.
0 Likes
Reply
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

I understand your frustrations. Wi-Fi calling is a carrier feature not controlled by Samsung. You can try the troubleshooting steps that are available in this article, https://www.samsung.com/us/support/answer/ANS00077652/ If these steps do not resolve the issue or allow access to the feature, contact your carrier for further assistance. I apologize for the inconvenience.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context