JUMP TO SOLUTION Solved

Original topic:

Stop notifications from displaying messages at top of screen

(Topic created: 03-23-2020 02:47 PM)
49980 Views
userEYvbAcdziH
Asteroid
Options
Galaxy S Phones

How do I stop these pop-up notifications on my S20+?  And I'm not referring to the smart pop-up bubbles. It is incredibly annoying for each message to flash at the top of my screen while I'm using the phone. I just want the app icons to pop up in the status bar, not show the text of my incoming messages when I'm showing someone a video or trying to concentrate on another task. Please help! 

6 Replies
Anon67
Cosmic Ray
Options
Galaxy S Phones

Go to setting and search for do not disturb. It will (i think) turn off notification sounds too.

userEYvbAcdziH
Asteroid
Options
Galaxy S Phones

Thanks, but I'm not looking to silence notifications. I just want them not to pop up on the screen and display the messages. It is my experience with other Android devices that this can be turned off so that only the sound (or vibration) and the icon pop up in the status bar. 

Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Give this a try: go to settings > apps > notifications > general notifications > notification style > see if changing it to just sound helps with the symptoms you are experiencing


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

userEYvbAcdziH
Asteroid
Options
Galaxy S Phones

@SamsungAdam  Thank you! Not quite as described, and had to do it for each culprit app due to the way the settings are set up, but I was able turn off pop-up notifications this way. Yay! 

Dave2020
Constellation
Options
Galaxy S Phones
@userEYvbAcdziH how did you do it? i was also trying to find a way but can't quite follow those instructions as my note 20 shows me other things
0 Likes
Reply
userEYvbAcdziH
Asteroid
Options
Galaxy S Phones

You'll go to Settings > Notifications > Tap on the app you want to adjust (might have to tap "see all" to see it) > Tap on the app "category" to adjust > Deselect "Show as pop-up". I feel like it used to be much easier to do this, but c'est la vie. Hope this helps!