JUMP TO SOLUTION Solved

Original topic:

Wi-Fi Calling Preferences Notification stop popping up

(Topic created: 10-21-2020 08:51 PM)
7955 Views
userSy4uiDSHKZ
Asteroid
Options
Galaxy S Phones

Lately I have been getting a notification on my S9 about my "Wifi calling preferences" being updated to "optimize network experience"

 

I swipe it away or tap it and select "ok," but it always pops up again within a minute.

 

I tried silincing the notification from wifi calling, but it either wont let me or it doesn't work.

As can be seen int he screen shot below, the ability to turn of wifi calling notifications is grayed out so I cannot turn it off.

 

Any suggestions?

 

20200914_094631.jpgScreenshot_20200914-000755_Settings.jpg

60 Replies
crhbjfxs
Constellation
Options
Galaxy S Phones
T-mobile Note 10 plus... only option that works for me is turning off. Just started a week or so ago, very persistent. The other solution mentioned won't work for me because it doesn't show as a recent notification at all even right after getting one so I turned it off due now
0 Likes
Reply
KiranAntony
Constellation
Options
Galaxy S Phones
same issue here. I disabled the notification as mentioned here, but the underlying issue with the constant switch from wifi to cellular preferred exists ( I haven't tried to measure if there is battery drain associated with this but I'm assuming there is )
0 Likes
Reply
user49AdW3yo1a
Constellation
Options
Galaxy S Phones

This happened on my 10+ & now its non-stop on my new S20 ultra 5G!?!? This is so annoying and won't let me slide notification off inside wifi settings. Any other ideas? Pls help! 

0 Likes
Reply
MattD
Constellation
Options
Galaxy S Phones

Happening on my Republic Wireless S9+.

user5qKeJgQK1b
Constellation
Options