JUMP TO SOLUTION Solved

Original topic:

Wi-Fi Calling Preferences Notification stop popping up

(Topic created: 09-14-2020 08:19 AM)
123836 Views
userSy4uiDSHKZ
Asteroid
Options
Galaxy S Phones

Lately I have been getting a notification on my S9 about my "Wifi calling preferences" being updated to "optimize network experience"

 

I swipe it away or tap it and select "ok," but it always pops up again within a minute.

 

I tried silincing the notification from wifi calling, but it either wont let me or it doesn't work.

As can be seen int he screen shot below, the ability to turn of wifi calling notifications is grayed out so I cannot turn it off.

 

Any suggestions?

 

20200914_094631.jpgScreenshot_20200914-000755_Settings.jpg

JUMP TO SOLUTION
userSAKrENsYAv
Constellation
Options
Galaxy S Phones

This is not a solution. The issue and WiFi notification is there at in the status bar.

 

I have called T-Mobile and Samsung several times, spent several hours on the phone with both companies. They want to blame each other for the persistant issue. Someone needs to take ownership of the issue to get a resolution.


@userLiFQfFsXWl wrote:

Settings > Notifications > Recently Sent - See All > Vertical More Menu (3 dots) > Show system apps > Wi-Fi Calling > Categories - Wi-Fi Calling > Notification Style > Silent and minimized

 

Thank me later


 

0 Likes
Reply
user2MJSfeUkIe
Astronaut
Options
Galaxy S Phones

Ineffective for stopping the notification.

Sorry.

0 Likes
Reply
MiMiG
Asteroid
Options
Galaxy S Phones
THAAAAAAAANK YOU! 🙌🏾🙌🏾🙌🏾🙌🏾
0 Likes
Reply
brandonle
Astronaut
Options
Galaxy S Phones
is happening to my galaxy note 20 ultra too.
userqJIAuVw8dJ
Constellation
Options
Galaxy S Phones

I started having the same issue. Nothing makes it go away it just keeps popping up. Can't disable the notification in the wifi settings because it's grayed out. Ridiculous!!

user1n3qvTT89J
Astronaut
Options
Galaxy S Phones

My Note 8 started doing this today and the only solution I have found is to turn off the Wi-Fi Calling.

Open the phone, go to the 3 dots, and then settings. Turning off wi-fi calling stops the notifications. When Samsung fixes the issue you can turn it back on.

Samsung_72vHJnw
Constellation
Options
Galaxy S Phones

Fine if you have OK cell reception where you'd prefer WiFi Calling, but difficult where one has poor cell coverage at home and needs WiFi Calling to call or receive calls.  I'm also on T-Mobile, so I'm sure they'll work this out with Samsung in a year or two.

usero3kqK8sq7P
Constellation
Options
Galaxy S Phones
any update to share?
@MrQue
0 Likes
Reply
userYN7IF6bFLu
Constellation
Options
Galaxy S Phones

Same issue. Ugh. So annoying. Hope T-Mobile and Samsung take care of this! 

0 Likes
Reply
userOnNZT6YQHk
Constellation
Options
Galaxy S Phones
same on my Samsung S9+ with T-Mobile