JUMP TO SOLUTION Solved

Original topic:

Wi-Fi Calling Preferences Notification stop popping up

(Topic created: 09-14-2020 08:19 AM)
127101 Views
userSy4uiDSHKZ
Asteroid
Options
Galaxy S Phones

Lately I have been getting a notification on my S9 about my "Wifi calling preferences" being updated to "optimize network experience"

 

I swipe it away or tap it and select "ok," but it always pops up again within a minute.

 

I tried silincing the notification from wifi calling, but it either wont let me or it doesn't work.

As can be seen int he screen shot below, the ability to turn of wifi calling notifications is grayed out so I cannot turn it off.

 

Any suggestions?

 

20200914_094631.jpgScreenshot_20200914-000755_Settings.jpg

JUMP TO SOLUTION
60 Replies
SigmaRaptor
Asteroid
Options
Galaxy S Phones
I just got the issue on my unlocked S10+
user8oSnYhH6rL
Constellation
Options
Galaxy S Phones

I don't agree. If I pull the SIM out of Galaxy s20 FE and put in iPhone then wi-fi calling just works perfectly fine.

Fifth313ment
Asteroid
Options
Galaxy S Phones

Same thing is happening on my Samsung Note 10+ but not my wife's Note 10+?! What is going on? Why can't I disabled these notifications? Why doesn't Samsung ever respond?! 

Fifth313ment
Asteroid
Options
Galaxy S Phones

Why has Samsung not responded? T-Mobile is hiding the truth also as the only phones I have seen affected is from them! 

 

https://community.t-mobile.com/android-9/galaxy-note-10-wi-fi-calling-preferences-updated-automatica...

aleksandrg
Constellation
Options
Galaxy S Phones
i have the same problem with samsung s10...did anyone fix it yet?
Solution
userLiFQfFsXWl
Constellation
Options
Galaxy S Phones

Settings > Notifications > Recently Sent - See All > Vertical More Menu (3 dots) > Show system apps > Wi-Fi Calling > Categories - Wi-Fi Calling > Notification Style > Silent and minimized

 

Thank me later

MrQue
Honored Contributor
Options
Galaxy S Phones

Have you tried the previously mentioned troubleshooting steps?

0 Likes
Reply
usero3kqK8sq7P
Constellation
Options
Galaxy S Phones

Not the same options for S10 on TMobile.  

No > Notification Style > Silent and minimized

 

Is this only a TMobile issue?

@MrQue  

0 Likes
Reply
usergopyE6BP9j
Constellation
Options
Galaxy S Phones

Tap on wifi calling under categories.  Then you can select silent and minimize.

MrQue
Honored Contributor
Options
Galaxy S Phones

At this time we are unable to confirm if it is TMobile issue exclusively. 

0 Likes
Reply