JUMP TO SOLUTION Solved

Original topic:

Wi-Fi Calling Preferences Notification stop popping up

(Topic created: 09-14-2020 08:19 AM)
123844 Views
userSy4uiDSHKZ
Asteroid
Options
Galaxy S Phones

Lately I have been getting a notification on my S9 about my "Wifi calling preferences" being updated to "optimize network experience"

 

I swipe it away or tap it and select "ok," but it always pops up again within a minute.

 

I tried silincing the notification from wifi calling, but it either wont let me or it doesn't work.

As can be seen int he screen shot below, the ability to turn of wifi calling notifications is grayed out so I cannot turn it off.

 

Any suggestions?

 

20200914_094631.jpgScreenshot_20200914-000755_Settings.jpg

JUMP TO SOLUTION
60 Replies
SigmaRaptor
Asteroid
Options
Galaxy S Phones
@MrQue I have the issue on my unlocked S10+
0 Likes
Reply
Jackspaded
Astronaut
Options
Galaxy S Phones
This worked for me on my Galaxy 9 Plus
0 Likes
Reply
Lilstarskies
Astronaut
Options
Galaxy S Phones

Thank you... A million times, thank you. It's already made a huge difference, whew!

-Galaxy S10 with T-mobile-

userrkP4FAeOKk
Constellation
Options
Galaxy S Phones

This works, thanks!

0 Likes
Reply
user4XQbhgVJdd
Constellation
Options
Galaxy S Phones

TThanks much, that seems to get ridf of the annoying messages, but my question that no one seems to care about - is it still going to change my prerefnce to "celluar" vs. "wi-fi?" I really want it to stay on wi-fi when I'm in the house.

 

0 Likes
Reply
userHKVtdk2B8V
Constellation
Options
Galaxy S Phones
No
0 Likes
Reply
usert6WUkkyANG
Astronaut
Options
Galaxy S Phones

This was going well and I found where to turn it off; however, the toggle will not move to off. 

userHKVtdk2B8V
Constellation
Options
Galaxy S Phones
Worked..Thank U now
0 Likes
Reply
Gripka
Astronaut
Options
Galaxy S Phones
Thank you! Worked for me!
0 Likes
Reply
userxm3ldVoJHV
Astronaut
Options
Galaxy S Phones

That does not solve the problem.  The likely culprit is your network.

Restart your router or modem and it will solve your issue.

0 Likes
Reply