JUMP TO SOLUTION Solved

Original topic:

has anyone found a fix for the s10e keyboard just randomly not typing characters

(Topic created: 10-02-2020 08:59 AM)
7641 Views
EricMH
Constellation
Options
Galaxy S Phones
has anyone found a fix for the s10e keyboard just randomly not typing characters or restarting the cursor at the front of your message?
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

I would recommend resetting the keyboard settings on your device. Give these steps a try: Go to the messages app > tap on the box to type until you see the keyboard > tap on the gear on the right side of the screen > tap on reset to default settings > tap on reset keyboard > tap on reset.

 

Next step would be to wipe the cache partition on your device. The system cache partition stores temporary system data. It's supposed to allow the system to access apps more quickly and efficiently, but sometimes things get cluttered and outdated, so a periodic cache clearing can help make the system run more smoothly. Give these steps a try:

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby key, then press and hold the Power key.
  3. When the Android logo displays, release all three keys.
  4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
  5. Press the Volume down key several times to highlight wipe cache partition.
  6. Press Power key to select.
  7. Press the Volume down key to highlight yes, them and press the Power key to select.
  8. When the wipe cache partition is complete, Reboot system now is highlighted.
  9. Press the Power key to restart the device.

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

10 Replies
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

I would recommend resetting the keyboard settings on your device. Give these steps a try: Go to the messages app > tap on the box to type until you see the keyboard > tap on the gear on the right side of the screen > tap on reset to default settings > tap on reset keyboard > tap on reset.

 

Next step would be to wipe the cache partition on your device. The system cache partition stores temporary system data. It's supposed to allow the system to access apps more quickly and efficiently, but sometimes things get cluttered and outdated, so a periodic cache clearing can help make the system run more smoothly. Give these steps a try:

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby key, then press and hold the Power key.
  3. When the Android logo displays, release all three keys.
  4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
  5. Press the Volume down key several times to highlight wipe cache partition.
  6. Press Power key to select.
  7. Press the Volume down key to highlight yes, them and press the Power key to select.
  8. When the wipe cache partition is complete, Reboot system now is highlighted.
  9. Press the Power key to restart the device.

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S Phones

Another possibility is a screen protector that is coming loose from the screen. 

0 Likes
Reply
EricMH
Constellation
Options
Galaxy S Phones
screen protector has no dents or air bubbles, also the touch is not being bounced to different locations
0 Likes
Reply
EricMH
Constellation
Options
Galaxy S Phones
so far the above reset worked. thank you!
0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

You're welcome. Please keep me posted if you still need further assistance.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
EricMH
Constellation
Options
Galaxy S Phones
the issue has returned and running through the above is not fixing it now
0 Likes
Reply
SamsungJustin
Community Manager
Community Manager
Options
Galaxy S Phones

Have you tried putting your phone into safe mode to see if it's an external application that may be interfering? 

 

Try this link: https://www.samsung.com/us/support/answer/ANS00062983/

 

If this doesn't work and it still does it within safe mode the last troubleshooting step would be to back up the phone and perform a Factory data reset. 

 

https://www.samsung.com/us/support/answer/ANS00062029/

0 Likes
Reply
EricMH
Constellation
Options
Galaxy S Phones
it's intermittent so if it doesn't do it in safe mode that won't necessarily point directly to an application, an hour ago sending texts was a pain. right now it's working fine.

while I'm testing the safe mode theory for awhile are you able to tell me a way to disable hold to change (probably not the right name but when I hold down on the "h" key it turns into "&") and to turn off swipe, I have a theory that at certain times like in high humidity or when my phone is hot the buttons think my thumbs are holding or sliding.
0 Likes
Reply
SamsungRei
Community Manager
Community Manager
Options
Galaxy S Phones

Look under Settings>Language and Input>On Screen Keyboard>Samsung Keyboard>Smart Typing>Keyboard swipe controls. This will let you turn off the swipe feature. There is also a setting under Smart Typing for Keyboard touch and hold delay.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.