JUMP TO SOLUTION Solved

Original topic:

S21 Ultra Verizon Unable to send/receive MMS over 10MB unless I'm on Wi-Fi

(Topic created: 08-28-2021 08:34 PM)
12697 Views
DebatableAim
Astronaut
Options
Galaxy S21

Does anyone know how to fix the MMS thing that  says I need to be on Wi-Fi to send or receive messages or videos larger than 10MB?

Please help I been digging through this phone like crazy and can't find a limiter or anything even close to my issue.
Galaxy s21 ultra

1 Solution


Accepted Solutions
Solution
SamsungRei
Community Manager
Community Manager
Options
Galaxy S21

I understand how frustrating this can be. I was able to locate an article providing more information on Verizon's file size limitations. https://www.verizon.com/support/knowledge-base-14641/  For additional troubleshooting, you will need to contact them directly.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

15 Replies
Coltlin
Constellation
Options
Galaxy S21
Same
TMan58
Cosmic Ray
Options
Galaxy S21
Have you tried link sharing. I have used that for large videos. Not sure of the max size. Email also has a limit of around 10MB. You could always upload it to Google drive or Onedrive and share it that way.
DebatableAim
Astronaut
Options
Galaxy S21

No I haven't really tried using anything else yet though I feel I may have to start. I dont recall this ever being an issue in the past and I have has almost every galaxy phone since s3. It just that I can't find away of switching the limit size or to use mobile data.

0 Likes
Reply
TMan58
Cosmic Ray
Options
Galaxy S21
Under chat settings there is a setting -> multimedia to accept any size... did you try that?
0 Likes
Reply
DebatableAim
Astronaut
Options
Galaxy S21
I did look but don't have that in chat settings. I don't know if it's because I havea verizon phone or not but I did look. I even looked in developers settings and can't find anything on it.
0 Likes
Reply
TMan58
Cosmic Ray
Options
Galaxy S21
Im T-Mobe. Are you using
Messages? It is a blue icon
Or Verizons
Messages+? It is a red icon
Messages -> three dots top right -> settings -> chat settings -> multimedia limit-> Automatically accept all
Try the link sharing. It works well...
0 Likes
Reply
DebatableAim
Astronaut
Options
Galaxy S21
Messages. Yeah I did all those but still see the message "use WI-FI to send or receive files larger then 10mb".
0 Likes
Reply
TMan58
Cosmic Ray
Options
Galaxy S21
Well, I have tmobile and I just texted a 18.9MB video over 5G, wifi off. No message... ... waiting to hear back on what the recipient received. Maybe search to see if it is a Verizon thing. Or maybe you have used all your bandwidth already... best I can do.
0 Likes