JUMP TO SOLUTION Solved

Original topic:

Edge lighting not working?

(Topic created: 02-26-2022 01:06 PM)
crabcancer69
Astronaut
Options
Galaxy S22

I recently traded in my Galaxy S9+ for an S22 Ultra. I love it by the way. However, I set up the edge loghtjng and it doesn't work?? Is this a design flaw or will Samsung be able to fix with an update. I turned off the screen flash notification to see if that was the problem and still did not work. It only works when you set it up. Does anyone else have the same issue?

1 Solution


Accepted Solutions
Solution
crabcancer69
Astronaut
Options
Galaxy S22
Go to settings>notifications>make sure brief style is highlighted>brief pop up settings>edge lighting style>set ur style>advanced>they are preset to 0 which is why it won't show. All 3 need to be increased. I set mine to the maximum.

View solution in context

15 Replies
user365170tdJ15
Honored Contributor
Options
Galaxy S22
No issue here ... 22 Ultra Unlocked and 22 Unlocked. Double check the settings

Are you wanting edge lighting for Notifications ?
crabcancer69
Astronaut
Options
Galaxy S22
Yes
0 Likes
Reply
user365170tdJ15
Honored Contributor
Options
Galaxy S22
Here's a quick way to get there

Open Settings app

Tap search magnifying icon upper right

Type the word : edge

check screenshots

Tap Edge Lighting Stylw under Notifications

Tap it again

Tapon the style you want, then Done
.Screenshot_20220226-161916_Settings Suggestions-01_22654_1645913989.jpgScreenshot_20220226-162004_Settings-01_22656_1645914032.jpgScreenshot_20220226-162041_Settings-01_22658_1645914059.jpg
crabcancer69
Astronaut
Options
Galaxy S22
I did that and still no show
JRMartinez
Galaxy
Options
Galaxy S22
Try….Settings, Notifications, BRIEF (ON) Tap Brief pop up settings, choose edge lighting style
Screenshot_20220226-193425_Settings.jpgScreenshot_20220226-193413_Settings.jpg
crabcancer69
Astronaut
Options
Galaxy S22
I found it by the way. Its frustrating when they change it up on you
0 Likes
Reply
Options
Galaxy S22
I also came from s9+. didn't know this was a feature, pretty awesome. cheers
0 Likes
Reply
crabcancer69
Astronaut
Options
Galaxy S22
I finally got it to work and it is awesome! I noticed all the controls were down to 0. No wonder it wasn't showing.
0 Likes
Reply
ChrisRJuno
Astronaut
Options
Galaxy S22
Where were the controls located? I am struggling to get mine to work.
0 Likes
Reply