JUMP TO SOLUTION Solved

Original topic:

Unable to stay connected to home Wi-Fi after recent update S22 Ultra

(Topic created: 04-27-2023 10:21 AM)
2331 Views
s22ultra2
Astronaut
Options
Galaxy S22

Recent update to S22Ultra has left my phone unable to stay connected to home wifi. Connects for 5 secs then shows no internet. Using Eero mesh router and when I temporarily disable 5hz and switch to 2.5hz signal on router, it will connect and operate fine. All other wifi devices still work at 5hz, but phone refuses to after Samsung update. Reset all router modules, nothing. Any suggestions or patch work from Samsung?

1 Solution


Accepted Solutions
Solution
s22ultra2
Astronaut
Options
Galaxy S22
Solution found: Reset each Eero module by using the reset button on bottom side of modules. Reset network settings on S22. Everything working fine now.

View solution in context

0 Likes
Reply
3 Replies
Ekamek
Black Hole
Options
Galaxy S22
Hoping May patch fixes it. Original issue was it will not stay connected to AX router if using WPA3. WPA2 worked until April update. It stays connected to AC router with no issues. S23 Ultra.
0 Likes
Reply
Joseph68
Astronaut
Options
Galaxy S22
If your phone is showing no internet connection that's not a phone issue it's a router issue. Reboot your router. And then on your phone check this setting. Phone>settings>connections>wifi>current network>select the gear icon next to your network>auto reconnect. Make sure you have that enabled.
0 Likes
Reply
Solution
s22ultra2
Astronaut
Options
Galaxy S22
Solution found: Reset each Eero module by using the reset button on bottom side of modules. Reset network settings on S22. Everything working fine now.
0 Likes
Reply