JUMP TO SOLUTION Solved

Original topic:

Disable Workout Audio on Galaxy Active 2 watch

(Topic created: 03-26-2020 12:14 PM)
1709 Views
reinhold23
Asteroid
Options
Galaxy Watch

I have a new Galaxy Watch Active 2, and I can't find a way to disable the audio notifications every time I finish a mile while cycling. It loudly announces the distance, time, etc. at each mile, which is pretty frequent during a ride.

 

I've seen tips on how to disable these notifications for older Samsung watches, but I can't find any similar settings on the Galaxy Watch Active 2.

 

Any ideas?

0 Likes
Reply
2 Replies
alex334
Product Expert
Options
Galaxy Watch

Hello, sorry to hear you are having this issue. I was able to find this previous community post pertaining to the Galaxy Watch Active: https://www.samsung.com/au/support/mobile-devices/stop-audio-announcements-when-exercising/

 

I know your watch is the Active 2 but hopefully that helps.

Solution
reinhold23
Asteroid
Options
Galaxy Watch

Thanks! It is indeed a little different on the Active 2, but with these directions you linked me to, I was able to locate the option:

 

  1. Samsung Health app
  2. Select 'Record your workout'
  3. Click 'Work out'
  4. Scroll to an exercise type and tap the three dots on the right
  5. Scroll down to 'Guide frequency' and change the option to your preference
    • (it seems different exercises have different options here, but I did see it for Cycling)