JUMP TO SOLUTION Solved

Original topic:

Antenna connection not recognized?

(Topic created: 01-26-2020 11:24 AM)
WWW-NJ
Asteroid
Options
HD and UHD TVs

Trying to set up an external antenna to access regular broadcast stations to my Samsung TV (un55mu7000f) and I am not seeing the option to access it.  According to the guide, I should be able to click the "Home" button on the remote and then I should see a "Live TV"option - but I do not see that. Choosing "Source" from settings doesn't give me any choices for antenna either.  Any help would be appreciated.

1 Solution


Accepted Solutions
Solution
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

On the remote press the menu>broadcasting>scan>air and it should find the channels for you once you do that you should be able to choose TV as the source


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
13 Replies
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

When choosing sources do you see a source that says TV? 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

WWW-NJ
Asteroid
Options
HD and UHD TVs

SamsungCaleb, I do see a source that says "TV" but the icon for it is "TV+" - but that is just the Samsung content. 

Solution
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

On the remote press the menu>broadcasting>scan>air and it should find the channels for you once you do that you should be able to choose TV as the source


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
WWW-NJ
Asteroid
Options
HD and UHD TVs

I was having no luck so I disconnected the antenna and hooked it up on another TV and it worked.  Thinking I may have orinally had it hooked up wrong on my Samsung wall-mounted Smart TV, I tried again with the location of the antenna in the sames spot (on the wall behind the TV) but still no luck.  I decided to bite the bullet and run the unsightly wired antenna over to a window and voila!  - it worked.  Started scanning and identifying channels with no problem.  So I am all set.  Thanks SamsungCaleb!

0 Likes
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
HD and UHD TVs

That's good to hear! And you are very welcome! 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
user8ylak4Ko18
Constellation
Options
HD and UHD TVs

How did you scan channels? 

0 Likes
usergOFjxxrK3E
Asteroid
Options
HD and UHD TVs
Hello my broadcasting option is not enabled in the menu. I also only have TV+ under TV in the source options.
0 Likes
SamsungJam
Community Manager
Community Manager
Options
HD and UHD TVs

I would be more than happy to take a look at this.  Could you provide the model of your television?  


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
usergOFjxxrK3E
Asteroid
Options
HD and UHD TVs
hi! i actually found another article that helped and we got it all figured out. thank you! i selected tv+ and broadcasting was enabled.