JUMP TO SOLUTION Solved

Original topic:

ARC issues with Q950R, Q90R and Yamaha receivers

(Topic created: 08-23-2020 07:32 PM)
3972 Views
userXh4XgHoCkN
Cosmic Ray
Options
QLED and The Frame TVs

Hello,

I have two Samsung TVs (65" Q950R and 55" Q90R) and two Yamaha receivers RX-A3080 and RX-V685 and I can't get arc to work. I tried the 65" with 3080 and 685 same also with the 55" but no luck. I get them connected, I can control power on/off, volume up/down but there is no sound. I have also changed cables. Everytime I connect them I get the same message on TVs "Receiver HDMI Your audio device is connected to a port that does not support ARC. Please connect your device to the HDMI 3 (ARC) port. Although is connected to HDMI 3 and the HDMI. I have tried resetting both TVs and Yamaha receivers. Note that i have enabled HDMI-CEC on Samsung TVs and HDMI control on both Yamaha receivers. Also note that firmware is fully updated on all devices.

 

Any ideas???

 

Thanks

19 Replies
userXh4XgHoCkN
Cosmic Ray
Options
QLED and The Frame TVs

Mine is not working, unfortunately, everything works(volume control,power on/off) except the sound

0 Likes
Reply
userkrsnNJMe7y
Asteroid
Options
QLED and The Frame TVs

I have a QE55Q70R and a Yamaha YSP-1600 and exactly the same problem since the 1361 firmware update to the Q70R.  Is this problem only with Yahama audio devices or is it going to happen regardless of make and model?  I am loathed to go out and spend a large amount of money on a new soundbar to find out that the issue hasn't been resolved.

0 Likes
Reply
SamsungAl
Samsung Moderator
Samsung Moderator
Options
QLED and The Frame TVs

@userkrsnNJMe7y This forum is for the support of US products and customers. As your product is a non-US model and support for these models is very limited, please seek a support team for your area. You can do so by using this link: http://www.samsung.com/visitcountry  Thanks!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
useraRR4eJBtJx
Constellation
Options
QLED and The Frame TVs

I have the same issue with a Q90R since the update to 1361 that was working perfectly with a Yamaha RX-V677. Now it just detects "Home Theater System" and will not control anything. I has been plugged into HDMI3(Arc).

Any way to go back to the prior software version?

 

0 Likes
Reply
useryhVuywMkOs
Constellation
Options
QLED and The Frame TVs

You are not the only other person with a Q90 that will not see any AnyNet+ devices any more. It just happened to me tonight with my Denon reciever and Samsung UHD Disc Player. I've tried the unplug everything and wait at least 30 minutes method everyone seems to suggest but it doesn't work for me. I've also changed out all HDMI cables and am running through HDMI 3 for ARC. 

 

I am on firmware 1361 as well so I am thinking this is the problem.

 

Samsung needs to fix this ASAP. 

0 Likes
Reply
userXh4XgHoCkN
Cosmic Ray
Options
QLED and The Frame TVs

I'm wondering if the issue is solved with 1371.

Have you tried it?

0 Likes
Reply
userXh4XgHoCkN
Cosmic Ray
Options
QLED and The Frame TVs

I have updated to 1371 but unfortunately i still have the same issue... No audio on ARC

0 Likes
Reply
mauruiz
Pilot
Options
QLED and The Frame TVs

Same problem here with a recently bought q80 (firmware 1403). Any solutions known?

0 Likes
Reply
Solution
userXh4XgHoCkN
Cosmic Ray
Options
QLED and The Frame TVs

Hello all,

After spending a lot of time with my installer we finally found the issue.

It seems that the boxes from my cable TV provider causing the issue on both yamaha receivers. I haven't though about it as I had them connected on yamaha HDMI. It seems that they were messing with HDMI CEC causing the sound to be mute. I have contacted my TV provider and provide me with new boxes(another model) and problem solved!

 

Thanks

0 Likes
Reply
userFVHfLRT625
Constellation
Options
QLED and The Frame TVs

I am having the same issue with my Yamaha receiver and a new Qled 90 TV. I have worked on it for days! May I ask what was the brand of your cable box that was causing the problem? 

 

0 Likes
Reply