JUMP TO SOLUTION Solved

Original topic:

Disable sleep alarm

(Topic created: 02-12-2023 01:00 PM)
2550 Views
AlexisJL
Asteroid
Options
Samsung Apps and Services

Hi, I mean, I'm fine that after 10 pm my smartphone is grayscaled, but I would like to disable every day morning alarm to sleep until I want...

Looks like I have to have at least one day of week enabled (For now I only enabled sunday 7 am)... I can't disable it at all...

146 Replies
dagwud
Asteroid
Options
Samsung Apps and Services

While it is relatively easy to turn off the alarm, my problem is that it's not staying turned off.

If I turn it off in sleep mode today, there won't be an alarm tomorrow. BUT the alarm setting will turn on when sleep mode ends tomorrow, and then I'll have an alarm go off the day after tomorrow.

 

Xarsh98
Astronaut
Options
Samsung Apps and Services

I've don't that too, doesn't make a difference, it still turns the alarm on next day

 

 
ardie1
Constellation
Options
Samsung Apps and Services

Thank you this works on the new ui 5.1 and android 13

 

 

 

 

 

 

 

 

 

 
0 Likes
Reply
Members_paTq2uY
Constellation
Options
Samsung Apps and Services

A solution from a Samsung Community Member: (https://eu.community.samsung.com/t5/user/viewprofilepage/user-id/48363241)

1. I have a solution that turns off the alarm permanently and maintains the features of Sleep
2. From settings go into Modes and Routines
3. select the sleep mode
4. From the Sleep settings screen click on Turn On Automatically
5. Toggle the time at the top of the screen to off
6. Toggle on "Time Period" at the bottom of the menu instead.  This will activate the mode but not the alarm
7. Problem solved! This has worked for me and not triggered the alarm daily.
8. Best of luck!

 
Sretlaw
Astronaut
Options
Samsung Apps and Services
I had the same problem with Sleep Mode on the Samsung Tab A8. To fix it I turned off Sleep Mode and enabled Relax Mode with all the same settings except for the alarm.
robity
Astronaut
Options
Samsung Apps and Services

I was just awoken by an alarm I didn't set. It's  Sunday and I am awake at 7am to alarm that I cannot seem to delete. It says it's scheduled to go off at 7am daily. How do I delete alarms? And why/how did this alarm set itself?

Melody14
Astronaut
Options
Samsung Apps and Services
Similar experience for me except it was at 5:30 a.m. and there are no alarms set in my Clocks app. I have had an alarm icon showing in the top right corner but no alarms set. I did do two system updates recently. Another post mentioned going to Digital Wellbeing and updating Focus Mode. I don't have any turned on but when I set up Sleep Mode and selected Delete, a message said all wake-up alarms would be deleted. After deleting it, the alarm icon disappeared.Screenshot_20230212_074255_Modes and Routines.jpg
0 Likes
Reply
galactic22
Astronaut
Options
Samsung Apps and Services
Yes this is happening to me and my girlfriend as well. We're both using s22 phones. The clock app just got updated a couple days ago, so I suspect it's a regression in the latest patch.
robity
Astronaut
Options
Samsung Apps and Services
That makes some sense, but nonetheless annoying. I cannot find a way to delete the alarms. It seems you can only turn them off.
0 Likes
Reply
galactic22
Astronaut
Options
Samsung Apps and Services
If you want to delete a sleep schedule, it seems like you have to click on the "Sleep settings" button underneath it. From there, click on the section that says "turn on automatically". Then long press the schedule you want to delete and you can remove it from there.

It's still not a good workaround since I want to be able to use sleep schedules on the weekend, just without the alarm.