JUMP TO SOLUTION Solved

Original topic:

Disable sleep alarm

(Topic created: 02-16-2023 06:41 AM)
AlexisJL
Asteroid
Options
Samsung Apps and Services

Hi, I mean, I'm fine that after 10 pm my smartphone is grayscaled, but I would like to disable every day morning alarm to sleep until I want...

Looks like I have to have at least one day of week enabled (For now I only enabled sunday 7 am)... I can't disable it at all...

146 Replies
userKXYgnzeztM
Asteroid
Options
Samsung Apps and Services
Try going into clock > alarms and seeing if there is a tile at the top to control it. After you toggle that off, go settings > digital wellbeing > bedtime mode and activate the schedule from there. Then setup when you want it to go into bedtime mode.
atlantamx3
Astronaut
Options
Samsung Apps and Services
Yeah this is super annoying, I have my own alarm app I use and now I. Ant disable the stock alarm.

So, I am trying something else.

Created my own custom mode instead of using "sleep mode" and set it up to do everything sleep mode did, but since it's not tied to sleep mode, shouldn't force the stock alarm app to be used
dagwud
Asteroid
Options
Samsung Apps and Services

Ok. Good. It's not just me.

I've noticed since the upgrade to Android 13 and the restructuring of "modes," that sleep mode is broken.

That is, I specifically set sleep mode to NOT have a wakeup alarm and save the settings. And then, the next morning, the phone REACTIVATES the darned alarm upon exiting from sleep mode, even though I've turned it off.

There are no other alarms set on the phone, just the one created by sleep mode. And I did not have this problem with bedtime mode on the previous version of the OS.

Samsung_jPqDC6N
Constellation
Options
Samsung Apps and Services

I'm facing the same issue, sounds like something that should be easily fixed. In the meantime, I was able to fix it by resetting the Clock app. Go to Settings > Apps > Clock > Storage > Manage Storage > Clear data. You will need to re-add any existing alarms you had before (so remember to save them somewhere). Now, the bedtime alarm will require a "set-up" before it will activate, so just don't set it up if you don't want it to go off every morning.

Hope this helps.

 
Gck105
Asteroid
Options
Samsung Apps and Services

This didn't work for me. It cleared all of the alarms, but the one set by the "sleep mode". Still no way to delete from what I can tell. 

0 Likes
Reply
user6F2FUgAGa1
Constellation
Options
Samsung Apps and Services
Same problem. Hard to find any documentation about this, but incredibly annoying.
0 Likes
Reply
Samabee
Astronaut
Options
Samsung Apps and Services
Typing this as my phone has woken me and my spouse up with it's alarm, AGAIN, after I've told it not to use the sleep mode alarm. It turns itself on and there's no way to delete the alarm from the clock app.

I'm attempting to disable sleep mode entirely, again (first time was because it wouldn't turn grayscale off at all), to attempt to get it to turn the alarm off entirely. It's not worth it.

I want sleep mode to help me sleep, and to not blind me if I need to use the screen at night, and THAT'S IT. The alarm addition is obnoxious.
dagwud
Asteroid
Options
Samsung Apps and Services

As someone else suggested, you can disable sleep mode and create a new mode for bedtime with all the same settings but the alarm. That's what I ended up doing.

(Obviously, shouldn't have to. But it does solve the more immediate problem of unwanted alarms.)

Island_Soul
Asteroid
Options
Samsung Apps and Services

ETA: The below worked for a time, but eventually the alarm turned itself back on. 🙁

This one caught me by surprise as well, but it's relatively easy to turn off the alarm:

  • Open your phone settings and search or go to Modes & Routines
  • Tap the Sleep Routine
  • Tap "Turn on Automatically"
  • Tap  "Sleep Schedule"
  • At the Bottom, move the slider to turn off Wake-Up Alarm

2023-02-16 06.36.19.jpg