JUMP TO SOLUTION Solved

Original topic:

No message notification sound

(Topic created: 07-15-2019 01:12 PM)
Anonymous
Not applicable
Options
Galaxy S Phones

I have no sound when I receive messages.  All other sounds work and the badge notification works along with the AOD screen notification.  I tried the "Smart Things" fix and all others listed to no avail....

1 Solution


Accepted Solutions
Solution
userNI0RI8CTcl
Astronaut
Options
Galaxy S Phones

I've had the same issue for months and just spent an hour on the phone with samsung and it's fixed!

Go to settings 

Go to general management 

Go to reset

Go to "reset settings" 

Reset your settings (this WILL NOT delete any personal data on your phone like contacts, pictures, accounts, texts, etc!)

Once the phone reboots:

Go to settings

Go to "notifications" 

Go to "messages" app (may be under "see all")

Go to "new messages" 

Change sound option from silent to what text noise you want. 

This worked for my phone so I hope it works for everyone else!! 

 

 

View solution in context

55 Replies
GaryB82
Samsung Care Ambassador
Options
Galaxy S Phones

have you checked in Messages settings to see if Notification sounds are turned on 

 

Open Samsung Messages then click the 3 dots on the right then click settings then Notifications then click on General Notifications and see if theres a Sound listed if not add one then go back and click on new messages which is right below General Notifications and see what it has listed 


If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless
Anonymous
Not applicable
Options
Galaxy S Phones

Thanks but I did all that.  I think stronger forces than you and I are at work here....  😞

GaryB82
Samsung Care Ambassador
Options
Galaxy S Phones

that is odd that its not playing the Notification sound for new messages i'll have to check around on that one 


If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless
0 Likes
Reply
Anonymous
Not applicable
Options
Galaxy S Phones

Thank you for your help!

0 Likes
Reply
SJohnson
Samsung Care Ambassador
Options
Galaxy S Phones

Have you tried tapping and holding down on the app until the mini menu pops up then tap  on app info then notifications



Please follow all community guidelines before posting


Anonymous
Not applicable
Options
Galaxy S Phones

Yep, tried that too.  Thanks!

0 Likes
Reply
Anonymous
Not applicable
Options
Galaxy S Phones

I have to no avail.  Thanks!

0 Likes
Reply
userUYN2XFv3GX
Astronaut
Options
Galaxy S Phones

It worked for me. Thanks!

0 Likes
Reply
finfan313
Cosmic Ray
Options
Galaxy S Phones

I have placed the solution on this board. But I wanted to put it in a couple of places so people could find it. Via T-Mobile I found the solution. Go to settings, apps, messaging, storage and clear cache and data. Those are 2 separate places down at the bottom of the screen. This does not delete any of your messages and Hallelujah I finally have sound for my text.