Original topic:

Disable sleep alarm

(Topic created: 11-24-2022 04:18 AM)
62597 Views
AlexisJL
Asteroid
Options
Samsung Apps and Services

Hi, I mean, I'm fine that after 10 pm my smartphone is grayscaled, but I would like to disable every day morning alarm to sleep until I want...

Looks like I have to have at least one day of week enabled (For now I only enabled sunday 7 am)... I can't disable it at all...

JUMP TO SOLUTION
146 Replies
Croissants
Asteroid
Options
Samsung Apps and Services

Loads of people saying it's because of a watch as well. I don't have Smart Things or a Samsung Watch and it's still waking me up at half six in the morning 🙃

Gck105
Asteroid
Options
Samsung Apps and Services

I use my watch to track my sleep, but I don't have any alarms set on the watch. The watch has a sleep mode that is automatically enabled too.  It seems like it is assuming because I usually get up at 6:00 based on my sleep patterns, that I want a new alarm for that time. 

0 Likes
Reply
phil_hood
Astronaut
Options
Samsung Apps and Services

Modes and schedules settings has a sleep category.  The only default rule is to enable sleep mode every day, with what looks like the wrong settings (for me).  For now I have disabled this rule to see if it stops the automatic wake-up alarms.  My guess is this also disables sleep mode and I will have to configure a new action that matches my preferences.  I will let you know.

Options
Samsung Apps and Services
There was an update to SmartThings yesterday but this morning again I found my alarm randomly turned on. I agree with other comments I don't think it's related to SmartThings and could be my watch.
0 Likes
Reply
John561791
Astronaut
Options
Samsung Apps and Services

OK, for me this worked. I have a sleep routine set.

 

Go into the specific sleep routine. There will be various selectable. Chose/tap on the selectable which shows the times you have set for your sleep routine.

Once in next screen you should see wake up alarm deselect this.

 

 
Hoochtheseal
Astronaut
Options
Samsung Apps and Services

Same happening to me. My suspicion is that the wake up alarm is only activating itself when I have some sort of notification. E.g., through the night, whilst the sleep schedule was active (and DND) I received a messenger message, and the next morning the alarm went off. 

 

@john571791 unfortunately this doesn't work, the phone simply reactivates the alarm again on another day. 

 

 
0 Likes
Reply
Whollyunholy
Astronaut
Options
Samsung Apps and Services

Big same. Woke up at 9:30 on a Sunday day off because of this dumb . Well played Samsung.

0 Likes
Reply
JustJessee
Constellation
Options
Samsung Apps and Services
Same here, Fold 4, and sick to death of being woken up at 7am on weekends because of a bug in Routines. Samsung really needs to address this.
0 Likes
Reply
Options
Samsung Apps and Services
My S22U just received UI 5.1 and I was hoping it might resolve this issue but 2 hours after the update the alarm for 7:00 a.m. was turned on again. Yes I have the latest Clocks and latest of all apps both Samsung and regular Google.
0 Likes
Reply
userZjeBKELXKz
Asteroid
Options
Samsung Apps and Services
Samsung is trash. I'm getting a Google phone as soon as I can. I have sleep mode set to make my phone black and white while I sleep. It's supposed to turn off half an hour before my alarm in case I want to get up earlier. Instead it just constantly turns on an alarm when sleep mode ends even though I have disabled this like four times.