JUMP TO SOLUTION Solved

Original topic:

GalaxyBook Pro 360 Auto-rotate not an option, Windows 11

(Topic created: 12-10-2021 03:23 PM)
mnrgeo
Asteroid
Options
Computers

The auto-rotate option is missing from my computer (Samsung Galaxybook pro 360, Windows 11)--it is completely gone, not just grayed out.

mnrgeo_0-1639156676197.png

That is weird because when I first got this laptop, a month ago, it was working just fine. It is also not an option in the action center. I can use Ctrl-alt-arrow to force the rotation, but that is inconvenient.

Does anyone have any solutions? Thank you!

0 Likes
Reply
7 Replies
user_ams007
Samsung Care Ambassador
Options
Computers
Try pressing the Windows key + A to open the Action Center and click on expand button and check if the Rotation lock is off, also check the settings for tablet mode in the Action Center
0 Likes
Reply
mnrgeo
Asteroid
Options
Computers

Hi user_ams007,

I am on Windows 11, and there is no "expand" button. 

mnrgeo_0-1639158085503.png

I don't see rotation lock in the options to add to the action center either.

mnrgeo_1-1639158228978.png

0 Likes
Reply
Solution
user_ams007
Samsung Care Ambassador
Options
Computers
Try changing the display settings to portrait mode
0 Likes
Reply
user_ams007
Samsung Care Ambassador
Options
Computers
0 Likes
Reply
mnrgeo
Asteroid
Options
Computers

I changed the display settings to portrait mode and switched it back, and now it works! Thank You so much!

mnrgeo_1-1639159732446.png

 

 

0 Likes
Reply
user_ams007
Samsung Care Ambassador
Options
Computers
Anytime, it seems that Windows 11 changed the Action Center completely
0 Likes
Reply
ArtDesk
Supernova
Options
Computers
These updates are frightening. The 3rd one I've read today that turned into a nightmare. A phone, watch and now a laptop. The new 360s come with Win 11? Mine is still Win 10 with Stardock Start 11 skin. Wasn't planning to update it but would like to see a review. I skinned it to look like Win 11.
0 Likes
Reply