JUMP TO SOLUTION Solved

Original topic:

Wi-Fi Calling Preferences Notification stop popping up

(Topic created: 09-15-2020 08:23 PM)
92248 Views
userSy4uiDSHKZ
Asteroid
Options
Galaxy S Phones

Lately I have been getting a notification on my S9 about my "Wifi calling preferences" being updated to "optimize network experience"

 

I swipe it away or tap it and select "ok," but it always pops up again within a minute.

 

I tried silincing the notification from wifi calling, but it either wont let me or it doesn't work.

As can be seen int he screen shot below, the ability to turn of wifi calling notifications is grayed out so I cannot turn it off.

 

Any suggestions?

 

20200914_094631.jpgScreenshot_20200914-000755_Settings.jpg

60 Replies
usertd8mWoYeii
Constellation
Options
Galaxy S Phones

Just started having this same issue yesterday and its driving me insane. 

Smithereens
Cosmic Ray
Options
Galaxy S Phones

Same issue on my S20. It used to happen every few days.  Annoying but manageable.  Now it's every few minutes.  Help! 

nani2704
Constellation
Options
Galaxy S Phones
same issue here
pegasusnites
Constellation
Options
Galaxy S Phones

Thank you so much!  A sanity saver 🙂

0 Likes
Reply
adidashawn6
Constellation
Options
Galaxy S Phones
happening to my s10 since the weekend. it's driving me nuts!!
userYQPAh5X6hg
Constellation
Options
Galaxy S Phones
I restarted my phone and it went away. So far I haven't gotten the message. The message kept popping up what felt every 5 mins. Hopefully this works for you guys too!
userAFcZsQGHh5
Constellation
Options
Galaxy S Phones

I restarted the phone 3 times still, after 5-10 minutes of boot up it again starts showing the same notification. 

 

Samsung should focus on making good hardware and software integration instead of blowing a lot of budget on marketing!

0 Likes
Reply
Smithereens