JUMP TO SOLUTION Solved

Original topic:

Soundbar volume control is not working

(Topic created: 08-07-2019 12:01 PM)
99674 Views
aloy
Constellation
Options
Home Theater

The volume is stuck at one level and won't change

19 Replies
Samsung_BNgmqBN
Astronaut
Options
Home Theater

Did you your battery in the remote control?

0 Likes
Reply
Samsung_BNgmqBN
Astronaut
Options
Home Theater

Check

0 Likes
Reply
Samsung_ASAM
Constellation
Options
Home Theater

Try turning it off and on.

aloy
Constellation
Options
Home Theater

Thank you! Switching it off and on again actually did the trick. 😀😁

0 Likes
Reply
Servior
Astronaut
Options
Home Theater

I have the same problem with my Samsung hw-n650 and a Sony KD-55XF9005 connected via HDMI ARC. 

 

Volume cannot be lowered sometimes. Restarting the soundbar or mute fixes the problem.

Latest firmware is installed.

 

Any fix for this?

Mute or restart is a workaround, not a fix. 

Anonymous
Not applicable
Options
Home Theater

Have you tried using a different HDMI cable? Is Anynet+ turned on, on the soundbar?

0 Likes
Reply
user9Q4eUNn6mk
Constellation
Options
Home Theater

Still looking for a real fix here. Thanks for calling out the shortcoming in this solution.

Any word from Samsung on what this issue stems from or how to address it?

0 Likes
Reply
SamsungTam
Samsung Moderator
Samsung Moderator
Options
Home Theater

Have you also tried disconnecting the TV from the Soundbar and pairing it again by pressing and holding the source button n the right-side panel of the Soundbar for more than 5 seconds to display “BT PAIRING?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
userczCBiqBsi5
Constellation
Options
Home Theater

Oh my god it's not just me! Did you ever find a solution for this? The CEC soundbar control mostly works - volume up always works, but volume down seems to get "stuck" at a random level....you can volume up from there but volume down always gets stuck at that same level until mute or restart.  I'm seeing it on a Sony TV also (xbr-x930e) and a Samsung HW-M550. 

 

And to the other replies...Yes I've tried multiple HDMI cables, yes anynet is enabled (otherwise CEC wouldn't work at all) and no, I have not tried re-pairing Bluetooth, since this is ARC over HDMI - it's not using bluetooth