JUMP TO SOLUTION Solved

Original topic:

Samsung Music won't play WMA/WMV?

(Topic created: 01-30-2021 02:02 PM)
86885 Views
StephenB222
Cosmic Ray
Options
Galaxy S21

After transferring all my audio from the S9+ into S21+ 256gb, Samsung Music will not play any of my WMA files, ripped at 192kbps. Am I missing something, as they played perfectly on the S9+?

JUMP TO SOLUTION
22 Replies
StephenB222
Cosmic Ray
Options
Galaxy S21
not yet, but I'm getting responses as I navigate the chain. has been referred to the team responsible for the Samsung Music app, so I'll keep pushing.
Solution
SamsungJustin
Community Manager
Community Manager
Options
Galaxy S21

According to our service operation policy, Audio and video codecs for WMA/ WMV format aren't supported on Samsung Mobile phones or Samsung Music. However, you can download a 3rd party application that does support the WMA/WMV format from the google play store. Give this link a try for more information on compatible file types: https://www.samsung.com/us/support/troubleshooting/TSG01001308/

SamsungRei
Community Manager
Community Manager
Options
Galaxy S21

An Accepted Solution has been marked, and provided for this thread. The thread will now be locked for future replies. in hopes to keep the integrity of the thread from steering in a non technical manner. If you have a separate concern, feel free to post again or send one of our moderators a private message with more details. Please note duplicate posts on similar subjects starting 2/1/21, will be removed as to keep our community organized and make it easier for our users to find needed content. Remember that if you do make a post, that you include as much details about your symptoms as possible. Also, make sure that your title is a good summary of the overall situation that's occurring. Thank you for being part of the community!



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply